Jump to content
Beckman Coulter User Forums

Log scale issue with Composite protocol


Recommended Posts

Hi

 

When a LMD file from the Gallios is played into a composite in Kaluza 1.5a (and Kaluza 2.0), the log scale axis for a dot plot is 0....10^3...10^4...10^5...10^6. on both axis. The display max is 1,048,576. This log display also happens if the LMD file is played into a new Kaluza protocol

 

However when the LMD file is viewed as a single LMD file using the acquisition protocol from the Gallios, the log scale for the same dot plot the log scales axis is

 

0...10^0...10^1....10^2...10^3. The display max default is 1,024.0000

 

How do we match the log display axis with the LMD file displayed in the Gallios acquisition protocol and when the same LMD file is played back through a composite or a new Kaluza protocol? The display max is quite different between the two. The number of displayed decades is 4 for both scenarios and making adjustments to the display max and decades does not allow the displays to look the same

 

Thanks!

Link to comment
Share on other sites

  • 1 month later...

This may have been answered already, but due to the notification problems with the forum I want to be 100% sure to answer all outstanding posts.

 

Starting with Kaluza v1.5, there is an option to change the scales that are displayed. You can choose "Legacy", which is the old 1024 scale, you can choose "Full Range" (which is based on the claimed maximum for each parameter), or in v2.0 and later you can also choose "Astrios" (to support the custom range that instrument uses.

 

This setting is per-protocol, accessible from the context menu in the analysis list. You can also choose the default for it in the Kaluza options. In v2.0 and later you can choose a default for each cytometer type.

 

This likely shouldn't have had anything to do with composite or no, just somehow the setting got changed between the two environments.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...