Jump to content
Beckman Coulter User Forums

Data off scale


Recommended Posts

Hello,

I acquired my data using a C6-Accuri (BD), and I exported the files to .fcs as to analyze them using Kaluza. When I open these files in Kaluza all parameters are off scale, in particular the data are 4-logs lower than what I see in the acquisition software. For example, if I see my population between 10^3-10^4 in FL1 in acquisition software, in Kaluza is between 10^-1-10^0. Please, see attached file. This happens for all parameters (FSC, SSC, FL3, etc) with the same scaling factor (-4 logs). Is there a way to correct this? I cannot see the entire population even using the logicle scale.

Thanks in advance!

Off-scale.pdf

Link to comment
Share on other sites

You can increase the number of displayed log decades using the data leaf of the plot radial menu. You can select a whole group of plots to change all of these settings at the same time. In Kaluza v1.5a you can additionally zoom in on populations.

Link to comment
Share on other sites

  • 2 months later...

I have faced same type of problem when I analyzed using 4 logs I found cells were present in a particular quadrant showing more than 90% percentage during annexin V/PI assay but I did not practically find the cells (dots representing cells) in that Quadrant. When I increased the log scale from 4 to 4.5 for both axis all cells were shown but the percentage were varied. Is there any way to correct this as I have the raw data.

Link to comment
Share on other sites

It's difficult to answer your question immediately without seeing a picture of how you expect to see the data and how you're actually seeing it in Kaluza. I would take the following steps to try to view the data:

 

The key feature here is the ability to zoom and pan data on plots. Here is how I would analyze C6 data using v1.5a:

1) In the Kaluza options, Defaults tab, set "Scale mode for plot display:" to "Full Range"

2) Load your FCS file

3) Create a plot and configure it. On the data leaf of the plot's radial menu, change the Decades setting for both X and Y parameters to 7. You should now see all your events, but they will likely be clustered in the middle of the plot and there will be too much wasted space around them.

4) On the Gates & Tools tab of the ribbon, choose the Zoom In tool. Select the area around the events that you're interested in. The display should change accordingly. If you want to make fine adjustments to the position of the population you can use the Pan tool. If you want to change the zoom you can zoom in further, zoom out and zoom back in, or change the min and max settings in the data leaf of the plot's radial menu.

 

Please note that v1.5a can load files from earlier versions, but earlier versions cannot load files from v1.5a. Keep this in mind if you share Kaluza files with other people in your organization, or if your organization has time-consuming software validation requirements.

 

EDIT: I originally stated that v1.5a was new since the first post, but upon further review I realized that the first post was for v1.5a. The steps I recommend remain unchanged.

Link to comment
Share on other sites

When you reply, at the bottom right there is a button that says "More Reply Options". If you click that it will take you to the full editor. That editor has an "Attach Files" section at the bottom. Once you've added an attachment, you can then click a link to Add to Post, which will insert a code to position the image.

post-139-0-16455300-1474557197_thumb.png

Like this plot above.

Link to comment
Share on other sites

Yes, based on the pictures you shared I would recommend that you follow the advice I posted. You can see on the second plot that there are a large number of events on the axis. This is an indication that you need to display more decades. For version 1.2 your only option is to increase the number of displayed decades. For C6 files I recommend showing 6 or 7 decades.

 

Unfortunately the C6's design and recommended usage assumes some degree of zooming ability. You can easily do this in v1.5a, but in v1.2 you will have some analysis challenges. Your scatter plot illustrates this: Most of the data is scrunched down in the lower left corner and it'll be hard to gate. If you use 1.5a you can zoom in on it, which makes gating much easier.

 

You can download v1.5a from here: http://www.beckman.com/coulter-flow-cytometry/software/kaluza-analysis-software#resource-SoftwareDownloads

Don't worry that it says 1.3 to 1.5a, the same upgrade works for all versions of Kaluza.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...